[反應] 選 "系統升級" 時,鎖定在 "MySQL 3.x" 不

phpBB Installation & Usage Support
phpBB 2 安裝於各類型作業平台之問題討論;外掛問題,請到相關版面依發問格式發表!
(發表文章請按照公告格式發表,違者砍文)

版主: 版主管理群

版面規則
本區是討論關於 phpBB 2.0.X 架設安裝上的問題,只要有安裝任何外掛,請到外掛討論相關版面按照公告格式發表。
(發表文章請按照公告格式發表,違者砍文)
主題已鎖定
chienwen
星球普通子民
星球普通子民
文章: 13
註冊時間: 2005-05-01 11:54
聯繫:

[反應] 選 "系統升級" 時,鎖定在 "MySQL 3.x" 不

文章 chienwen » 2005-08-08 15:48

●架設主機作業系統:FreeBSD 5.3
●您的上網方式:ADSL 固定 IP + router
●您安裝的程式:Apache 1.3 + MySQL 4 + php4 (完全用 port 安裝)
●您的 phpBB2 版本:phpBB 2.0.16 無法升級到 2.0.17
●您的 domain(網域名稱) :forum.mydomain
●您的 phpBB2 連結網址: http://forum.mydomain/install/install.php
●錯誤代碼:
●錯誤狀態: 選 "系統升級" 時,鎖定在 "MySQL 3.x" 不能選其他資料庫。

詳細說明如下:

作業系統: FreeBSD 5.3 + Apache 1.3 + MySQL 4 + php4

安裝 phpBB-2.0.14 之後,曾經升級至 2.0.15, 2.0.16 執行上都沒問題。

我安裝在\r
/usr/local/www/forum (forum.mydomain,使用 apache 的虛擬主機設定)
http://forum.mydomain/

這次,我從 http://phpbb-tw.net/phpbb/download/phpBB-2.0.17.zip 下載新版本。

我升級的方法是:刪除原來的 /usr/local/www/forum 的原有檔案內容
將 phpBB-2.0.17.zip 解壓縮後的 /phpBB2/* 內的檔案,複製到 /usr/local/www/forum/
(安裝在 http://forum.mydomain/ 的根目錄,沒有再一層 /phpBB2)

當我連結到 http://forum.mydomain/install/install.php 時,
我發現,當我選擇 "MySQL 3.x" 時 可以選擇 "完整安裝" 和 "系統升級"
但當我選擇 "MySQL 4.x" 時,卻只能選 "完整安裝"
我反過來,先選 "系統升級" 這時,鎖定在 "MySQL 3.x" 不能選其他資料庫\r

請問是我的問題?還是有 bug?

小竹子
竹貓星球大統領
竹貓星球大統領
文章: 4690
註冊時間: 2001-10-29 22:13
來自: 竹貓星球
聯繫:

文章 小竹子 » 2005-08-08 15:55

那個部分沒有差別,因為只是要進行身份確認!
注意事項:
●phpBB 架設相關問題請到 + phpBB 3.0.x 討論區發表!
●都沒有你要的答案嗎??>>點這裡<<搜尋一下吧!
●請使用>>標準的發文格式<<發表問題!
●竹貓星球並非政治團體代言人,請不要在竹貓討論政治議題,也不要認為竹貓是偏向任何一方政治團體,竹貓愛的是台灣這片生長的土地,過於泛政治化文章請來信告知移除!
●關於 phpBB 使用問題請在版面發問,私人訊息提供其他不相干或是隱私的事情聯絡之用。
●所有市面上的免費空間皆非竹貓管轄,請勿來信詢問,請直接與該免費空間連絡。

主題已鎖定

回到「phpBB 2 安裝與使用」