1 頁 (共 1 頁)

安裝模組出現問題

發表於 : 2018-04-17 12:30
王子麵
●主機作業系統:Windows 10
●快速架站程式:
●免費(或付費)空間連結: 酷康
●您的上網方式:ADSL
●您安裝的程式: php + MySql
●您的 phpBB 版本:phpBB 3.0
●您的 domain (網域名稱) :depression525.com
●您的 phpBB 連結網址:https://depression525.com/index.php

我安裝了這個模組,https://www.phpbb.com/customise/db/exte ... _on_index/
出現了以下的錯誤訊息
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/class_loader.php on line 160: require(./ext/rmcgirr83/zodiacs/event/listener.php): failed to open stream: No such file or directory

我把FTP和PHPMYADMIN的這個模組rmcgirr83刪除,出現了以下錯誤
-------------------------------------------------
depression525.com 目前無法處理這項要求。
HTTP ERROR 500

現在網站又變成了的錯誤訊息
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/class_loader.php on line 160: require(./ext/rmcgirr83/zodiacs/event/listener.php): failed to open stream: No such file or directory

請各位大大求解~感恩

Re: 安裝模組出現問題

發表於 : 2018-04-17 12:41
rex
資料表: phpbb_ext 內的 ext_active 也設定為 0 之後,
清除 /cache 資料夾 內除了 .htaccess index.htm 這2個以外的檔案後再試著登入網站試試。

另外我有安裝過這個模組,沒出現相關錯誤,不知是不是放錯資料夾造成的?

Re: 安裝模組出現問題

發表於 : 2018-04-20 09:53
yehrussell
rmcgirr83 是作者!
topicicononindex模組都是放在作者裡面的資料夾中
ext/rmcgirr83/topicicononindex

Re: 安裝模組出現問題

發表於 : 2018-04-20 13:09
rex
這個模組是將 主題圖示 顯示在首頁中。
我也是安裝 phpBB3.2.2 但預設似乎沒這個功能顯示!?
還是我少設定了什麼 :o

Re: 安裝模組出現問題

發表於 : 2018-04-21 07:41
心靈捕手
王子麵 寫:●主機作業系統:Windows 10
●快速架站程式:
●免費(或付費)空間連結: 酷康
●您的上網方式:ADSL
●您安裝的程式: php + MySql
●您的 phpBB 版本:phpBB 3.0
●您的 domain (網域名稱) :depression525.com
●您的 phpBB 連結網址:https://depression525.com/index.php

我安裝了這個模組,https://www.phpbb.com/customise/db/exte ... _on_index/
出現了以下的錯誤訊息
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/class_loader.php on line 160: require(./ext/rmcgirr83/zodiacs/event/listener.php): failed to open stream: No such file or directory

我把FTP和PHPMYADMIN的這個模組rmcgirr83刪除,出現了以下錯誤
-------------------------------------------------
depression525.com 目前無法處理這項要求。
HTTP ERROR 500

現在網站又變成了的錯誤訊息
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/class_loader.php on line 160: require(./ext/rmcgirr83/zodiacs/event/listener.php): failed to open stream: No such file or directory

請各位大大求解~感恩
您不能更改擴充模組的路徑名稱!
預設是「topicicononindex」,您的安裝路徑卻是「zodiacs」。

剛在測試論壇安裝,確實能在首頁顯示主題圖示。
http://wang5555.hopto.org/test/phpBB-3.2/index.php